Software Requirements

The minimum software requirements to access the information in this CD are given below. Please note that there may be additional requirements if you need to execute the tools available in this CD.

Browser Requirements:

Internet Explorer 5.0+ (download from Microsoft website)

OR

Mozilla Firefox 1.0 (download from Mozilla website)

Reader Requirements:

Adobe Acrobat Reader 5.0+ (download from Adobe website)

Microsoft Powerpoint 2000 + or Microsoft Powerpoint Viewer 2003 (download from Microsoft website)